Back to overview
Maintenance
Database Maintenance
May 30, 2026 at 3:47am UTC
–
May 30, 2026 at 3:53am UTC
Affected services
Lumina Video Platform - Europe - Core Platform
Lumina Video Platform - Europe - FeedbackFlow
Lumina Video Platform - Europe - Lecture Capture
Lumina Video Platform - Europe - Himilayas
Resolved
May 30, 2026 at 3:53am UTC
Maintenance ended
Affected services
Created
May 30, 2026 at 3:47am UTC
Scheduled database maintenance
Affected services