Back to overview
Resolved
Database Maintenance
Jul 31, 2026 at 6:45pm UTC
–
Jul 31, 2026 at 7:00pm UTC
Affected services
Lumina Video Platform - Singapore - Core Platform
Lumina Video Platform - Singapore - FeedbackFlow
Lumina Video Platform - Singapore - Lecture Capture
Lumina Video Platform - Singapore - Himilayas
Resolved
Jul 31, 2026 at 7:00pm UTC
Maintenance ended
Affected services
Created
Jul 31, 2026 at 6:45pm UTC
Scheduled Database Maintenance
Affected services